Open JDK and EMERSE

Does the current EMERSE version support the latest version of Open JDK